Like Prometheus, but for logs.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
loki/nix/faillint.nix

16 lines
355 B

{ lib, buildGoModule, fetchFromGitHub }:
buildGoModule rec {
pname = "faillint";
version = "1.11.0";
src = fetchFromGitHub {
owner = "fatih";
repo = "faillint";
rev = "v${version}";
sha256 = "ZSTeNp8r+Ab315N1eVDbZmEkpQUxmmVovvtqBBskuI4=";
};
vendorSha256 = "5OR6Ylkx8AnDdtweY1B9OEcIIGWsY8IwTHbR/LGnqFI=";
doCheck = false;
}